Start a new topic
Solved

Update is in Spanish not english

I just updated MoneyWiz per your notification. Now everything is in Spanish. Why and how do I get back to English.


Yes, same problem with my update. When I updated on my iPad everything went fine. When I updated to 2.6 on my MacBook Air everything changed to Spanish. Anyone know how to change it back to english?

Hello there! Apologies for the trouble, we're currently investigating the reasons behind this.


In any case, you can change your language back to whatever you need by going to MoneyWiz Settings/Preferences -> General (a cog icon) -> Use MoneyWiz in.


On every platform you can find the Settings/Preferences button at the bottom of the sidebar to the left.

Thanks, that worked.

I got a message from Moneywiz and they asked me to send them a picture of my problem.

I guess English is a second language to them and they don't believe me.

Moneywiz answer to converting back to English.


In any case, you can change your language back to whatever you need by going to MoneyWiz Settings/Preferences -> General (a cog icon) -> Use MoneyWiz in.


On every platform you can find the Settings/Preferences button at the bottom of the sidebar to the left.

Problem corrected but was hard to follow english direction and trying to figure out which spanish word matched.

Login or Signup to post a comment