Start a new topic
Solved

Not syncing properly

I have Money wiz 2 on android and so does my husband. We sync accounts between ourselves via syncbits. Everything has been great until today when I bought a new tablet (also android) & installed money wiz on that. I signed in fine, synced apparently OK....but the totals are all different on the new device. They are still matching on the 2 other devices but I am scared to make any changes anywhere until I can get my new tablet to sync. I have tried uninstalling and reinstalling and also forcing a synce via the 10 taps trick but no success. Please help.

3 people have this problem

Stephen,


Oh, interesting! Thank you so much for sharing this. I see that my colleague was investigating your case and the reason why I didn't see the ticket you mentioned at first is that I didn't expect this issue to be present at that time - I was under the impression that it's just a recent one!


Apologies that this issue slipped into new version as well. It's currently being fixed so we hope that this time we'll fix it for good and it won't re-surface again. With the information we have about it, we are confident that we found the underlying issue.

Hello everyone,


We wanted to acknowledge that we're aware of a bug that would cause transfer transactions not to appear properly, which would affect the balance. The issue is being worked on and will be fixed in the next update. It's simply a display issue so your data is perfectly safe.

Please also repair my sync problem... my syncbits email is sianto@inbox.com

I have de-synced my windows app (with correct values) and re-create a new syncbits account denis.sianto@gmail.com


However, upon reinstalling my iOs app, and then sign in with THE NEW SYNCBITS ACCOUNT, the ios app still gives me wrong values all over. I thought this has something to do with ios cache/memory/backup. I tried to delete moneywiz backup in icloud and everything I could find. However after deleted everything, restart iphone, reinstall moneywiz, re-sync, again all data comes back totally messed up.....


Please please please repair my problem ASAP. Correct value is in my windows app.

Thank you

Hi David,


As for categories issue, you should do a clean sync on your Windows device http://silverwiz.freshdesk.com/support/solutions/articles/218286-how-to-reinstall-moneywiz-2-on-windows-pc-


Concerning categories which are created automatically, we will introduce the new feature allowing to disable this step when connected with online-banking and control all categories manually.

Sianto,


Please consider privacy concerns before posting your personal details on the public forums - please contact us privately at hello@moneywizapp.com so that we can assist. Thank you!


For anyone else experiencing similar issues please contact us either in a new thread or (preferably, if you need to show your personal details) over e-mail at hello@moneywizapp.com.

David

Your category sync issue, are you losing the categories assigned to certain transactions on the Windows app?

I've been reporting this problem for some time and was under the impression it was only happening to me. 

Stephen - yes the behavior is unpredictable to say the least! I'm also informed I am unique with my on going issues :-)  

@Stephen: I'm not sure if you've already opened a ticket with us to investigate this - I can't see any under your e-mail. If not, please e-mail us at hello@moneywizapp.com so we can investigate and help.


@David: as I noted in my message today, your issue will be fixed in the next MoneyWiz for Windows update.

Hi Pawel I first reported this problem in April, ticket 29130 I believe, see below. Hi again Last week I did a clean installation of 20.0.5 Build 30. now a lot more stable, only crashed twice since. Also seems a bit faster to start, about 50 seconds. Still slow for me when entering a transaction. But another bug has popped up, I keep losing the “Categories” attached to certain transactions. Just tried another clean installation and all transactions appart from one failed to sync it’s Category from SYNCbits, I reassigned a Category and all appeared okay. Then after closing the program and then opening it again later I now find that 14 transactions going back a month have lost there “Categories”, all still okay on my ios devices so it doesn’t appear to be a problem with the data in SYNCbits. Regards Steve Hufton I thought it was getting better but yesterday I tried to create a report, MoneyWiz crashed and when I restarted it I had again lost categories.
I also have persistent sync issues between iPhone, iPad and PC. It has been acknowledged that there is a PC app issue, the iOS syncing issue has also been going on since before the PC app was released! Simply categories do no sync properly so any budget balances become meaningless. Furthermore syncing with online banking introduces NEW catogires without any knowledge or intervention of the user!! Moneywiz claims this is out with their control! I'm sorry but that is no acceptable. The workflow should be similar to the manual transaction import where the user is promoted to choose an existing category OR create a new one OR to not import the transaction

Pippa, I'm a new user, but I had the same thing happen to me. You must un-filter your accounts on the new tabblet and check if there are any "old" transactions that you don't expect anymore. I had a 90 day filter on without knowing it, but once cleared and tidying up all is now well and back to normal. I was too baffled as all was well on my PC but not my Android phone.